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Lesson 7 — Microsoft Word 

Introduction 
Microsoft Word is a very powerful word processing program that can handle 
just about any task requiring a written document — from a simple note or 
letter to a complete book with illustrations, automated table of contents, etc. 
This lesson assumes that the student has some basic familiarity with Word, as 
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it will present some of the less familiar, perhaps more esoteric but certainly 
very useful features of Word. Frankly, we can only scratch the surface of Word’s 
capabilities, but at least you will have a running start. 

A Word About Versions 
The materials presented here apply primarily to the 2007 version of Word. 
There are some significant differences with previous versions of Word especially 
with regard to the toolbar area (now called the “Ribbon”) and new features most 
of which add capabilities that are useful only to the more sophisticated user.  
Most Word versions are similar especially with regard to basic functions; 
however, if your home version differs in some respects from the version 
described here, ask your instructor for assistance. 

And What if I Don’t Have Word? 
Word comes with the Microsoft Office suite of programs and it is an extra cost 
item and not part of the basic Windows Vista package, so you may not have it 
installed on your computer. Vista does incorporate a simplified word processor 
called WordPad. You can find it under the Start/All Programs/Accessories 
menu. WordPad works a lot like Word but with limited capabilities. 

A less expensive option is a package called Open Office (actually it is free 
although they appreciate donations). You may download1 and install it from the 
location http://download.openoffice.org . This suite of programs is comparable to 
the MS Office Suite, and the word processor is called “Writer.” It is very similar 
to previous versions of Word and much of the following explanation and 
exercises will apply much the same in Writer. 

Layout 
Here is a partial look at the top of the Word 2007 Window. 

 

 

 

 

 

                                                 
1 Do not try downloading if you are using a slow dial-up Internet connection. Ask your instructor about using an 
inexpensive flash drive and copying the installation file from it to your computer. 

Ribbon 

Ribbon Tabs 

Office Button 
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Click the Office Button and a drop down menu will appear with the familiar 
File, Edit, Save, Save As and other options (similar to the File menu in previous 
versions). 

The Ribbon 

Below the Office Button is an area populated with “Tabs” such as Home, Insert, 
Page Layout, etc. When a tab is selected the corresponding Ribbon appears 
below the tab and extends across the screen with all sorts of icons for selecting 
the available options. It seems that Microsoft is intent upon replacing text with 
visuals (icons). Thus, less reading is required of today’s younger generations. 
Below are the author’s comments and recommendations on setup of various 
Word options. Of course you are free to select your own preferences. 

Home 

Word’s default Ribbon selection is Home. The Home Ribbon contains most of 
the formatting icons and features found in earlier Word versions. A major 
addition is the list of available Styles displayed at the right end of the Ribbon. 
Styles are one of the most powerful features of Word, but they are an advanced 
feature that we will cover only briefly in this lesson. For those who are 
interested these more advanced topics see the document titled “Word 2007 – A 
Brief Look at Default Styles and Other Advanced Features.” 

Rulers 

The default setup does not display rulers across the top and left side of the 
Word window as they are rarely needed. If you need to see a ruler, carefully 
move the point of the mouse arrow close to but just beneath the Ribbon area (or 
to the left margin) and the ruler will appear. Move the mouse out of the ruler 
area and it will disappear. (This feature not part of Writer.) If you need the 
rulers always visible, select the View tab and check the Ruler box. 

View 

Word can display a document in several different views depending on the 
version: Print Layout, Full Screen Reading, Web Layout, Outline, and Draft. 
Click on the View tab to get the associated Ribbon. You may also select a view 
by using the small icons in the lower right corner of the Word window. Select 
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Print Layout for most purposes.2 Full Screen Reading is useful for reading a 
document, and it can display pages side by side or in several other ways as 
selected from the Options menu (top right of the Full Screen window). Click on 
Close or (Esc) to exit the full screen view. Web layout is useful when creating a 
web page and Outline is useful for more complicated documents neither of 
which is covered here. The Draft view (Normal view in previous versions) has 
limited use and won’t be discussed.  

Zoom 

Hold the Ctrl key down and roll the mouse wheel back and forth to zoom in and 
out. You should see both edges of the page displayed on the screen.  This is 
usually a comfortable size for entering/editing text. You may also zoom by 
clicking on the %Zoom shown in the lower right corner of the Word window as 
well as drag the adjacent zoom slider back and forth to change the zoom factor. 

Your computer is now in the recommended configuration. 

Exercise 7 — Word Processing 

Setting Up Your Page 
The default page layout has 1” margins all around with headers and footers 
positioned 0.5” from the paper edge. If you want different settings select the 
Page Layout tab and adjust as necessary. The defaults are satisfactory for most 
occasions. If you are familiar with previous versions, click on the small arrow 
box at the right edge of the ribbon segment labeled “Page Setup” to display the 
older setup.  

Margin Settings 

1. Open Word. Notice that it automatically starts with a blank document and 
it gives it the name “Document 1” as shown in the center of the Title bar. 

2. Click on the Page Layout3 tab and select Margins. You may select any of 
the preset margins, but for this exercise click on Custom Margins at the 
bottom to open the Page Layout display from previous Word versions. 

                                                 
2 Writer only has Print Layout and Web Layout views. 
3 In Writer, select Format | Page 
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3. As an exercise, use the spin box to increase the Gutter setting and watch 
the preview. You can use this to create a binding margin for a document. 
Reduce the Gutter back to zero. 

4. Notice that you can set the page orientation to Portrait or Landscape. 
Portrait is the default setting. 

5. Click on the down-arrow next to “Normal.” Notice the several options. If, 
for example, you were planning to print on both sides of the paper (duplex 
printing) and your left and right margins were not equal, the Mirror 
Margins setting would set the left even numbered (back side) page margins 
the opposite of the odd numbered pages. Leave the setting on “Normal.” 

Layout 

6. Click on the Layout tab. The first setting has to do with Sections — a very 
useful advanced subject not covered in this lesson. 

7. Check the Header/Footer settings4. If you were using duplex printing you 
probably would check the Different Odd and Even box which, for example, 
would permit you to put page numbers on the right side of odd pages and 
left side of even pages. Since we will be using a multi-page letter as an 
example, check the Different First Page box. That will let us omit the 
header and/or footer on the first page, but have them appear on all 
remaining pages. 

8. Verify the header and footer spacing. The default is usually 0.5”, but some 
printers (Older Epsons in particular) cannot print on the last half inch of 
the page. Thus, the footer spacing would be set to something like 0.7”. 

9. Return to the Ribbon and click on Size. The default settings in the USA are 
to use standard 8.5” x 11” Letter size. If you are using something different, 
then set the paper size, e.g. Legal. You may have to make further margin 
adjustments for other size papers. 

At home, if you start with a new blank document and you want a setup applied 
to all new documents then open the Page Layout display as described above, 
make your selections and click on the Default action button. DO NOT do this at 
the computer lab. Just close the Page Setup dialog box. 

                                                 
4 Writer setup is quite different. See the Writer Help feature for instructions. 
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Formatting Text 
You can format text in many ways, but first you must tell the computer what it 
is you want to format, and you do this by “selecting” the text to be formatted. 
You may then position text; change the font, size, color and other factors; and 
delete, copy or move it. Alternatively, before entering text you can select the 
format you want and then start typing.  

Determining Format 

1. Go to the Documents folder and open “Sample Letter.docx.” (Notice the file 
extension .docx. The “x” indicates that it is an Office 2007 formatted 
document. Previous versions of Word use the extension .doc. 

2. Observe the Home Ribbon and notice that the text where the Insertion 
Point is located is Times New Roman, 10 point, boldfaced, and right-
aligned. 

3. Move the insertion point into the first text paragraph. “Read” the format 
from the toolbar as Century Schoolbook, 11 point, left aligned and it’s not 
boldfaced. 

4. Scroll down to the “We have learned …” paragraph, and click in the various 
formatted areas and read the format from the toolbar. Do the same with 
the centered and right aligned text. 

5. Click the Show/Hide symbol5 (¶) on the Home Ribbon. Notice that this 
symbol appears at the end of every paragraph. In fact, it is automatically 
inserted in the document every time the Enter key is pressed, as this 
indicates the end of a paragraph —a paragraph with no characters in it 
still has this symbol at the end, and Word considers it a paragraph. All 
formatting affecting an entire paragraph is actually stored “inside” the ¶ 
symbol at the end. (I’ll bet you didn’t know that!) Also notice that a small 
dot appears in-between words — it appears everywhere a space has been 
entered in the text. (To computers, spaces are just another character like 
an “a” or “b”.) Tabs, if entered, appear as small right-arrows. 

6. Click on the Show/Hide symbol again to hide hidden symbols. Note that 
showing hidden symbols can often reveal why your text seems to be oddly 
formatted. 

                                                 
5 For the curious, this is the “Pilcrow” symbol. 
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Selecting 

Before you can change the format of text (or any other object on a page) it must 
be selected (or highlighted). Examine the following methods for “selecting.” 

1. Double click on a word in a paragraph and notice that it is selected. 
(Anything you type at this point will replace the highlighted word.) 

2. Triple click anywhere inside a paragraph and notice that the entire 
paragraph6 is selected. Click outside the selected area to de-select. 

3. Use the “drag and drop” method to highlight any part of a paragraph(s), 
then de-select. 

4. Place the Insertion Point at the beginning of a paragraph. Scroll down to 
the top of the next page. Hold the Shift key down and click. Notice that all 
text from “Click” to “Shift-Click” is selected. 

5. Move the mouse cursor into the left margin area adjacent to a line of text 
and until it turns into an arrow pointed up and to the right. Click and 
notice that the line is selected. Click and drag the arrow down and it will 
select multiple lines.7 

6. At the keyboard, try Ctrl-A and notice that all text in the document is 
selected. Click anywhere outside a selection to deselect it. 

Positioning 

Place the Insertion Point in any paragraph. Click on the “Center” icon on the 
Home Ribbon to center the paragraph. Try “Right Align” and “Left Align.” 

Fonts and Font Sizes 

1. Use one of the selection methods described above to highlight some text. 
Click on the drop-down arrow next to the Font box and select a different 
font. Do the same with the Font Size. Try the Boldface, Italics and 
Underline formats. Click on the down arrow next to the Font Color icon 
and select a color. Click on the down arrow next to the Highlight box and 
select a color. Click outside the highlighted area and observe your changes. 

                                                 
6 Writer selects an entire sentence. Quadruple click to select a paragraph. 
7 This feature is not available in Writer. 
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2. Repeatedly click on the Undo icon on the Standard toolbar (or use the Ctrl-
Z keyboard shortcut) until you have removed all the changes you just 
made. 

Spelling and Grammar Checks 

1. Find the word with a squiggly red underline, position the mouse pointer 
over it and right-click. Select the correct spelling from the list provided. 
Notice that if Word incorrectly detects a misspelling (i.e. a word you use 
that is not in Word’s dictionary), you can click on “Add” and it will add that 
word to your personal dictionary, or click on Ignore All and it will ignore all 
further references to that word in the current document. 

2. Find the green squiggly line and do the same to correct misuse of “misses.” 

3. Insert an extra space between two words and notice that the grammar 
checker8 flags this error. Try inserting two identical words (such as the the) 
and notice that the spell checker flags the repeated word. 

Headers & Footers 
1. Open the Insert Ribbon and click on the Header icon. You will see a drop-

down list of preset header. However, the sample letter already has a 
header, so at the bottom of the list click on Edit Header. A new Header / 
Footer Design Ribbon will appear; however, there is no header text, as we 
didn’t want it on the very first page of the letter. 

2. Scroll down to the bottom of page 1 and notice the footer. Scroll to the top 
of page 2 and notice the header text. This text will automatically appear at 
the top of every page from 2 on. 

3. Double click in the body of the letter to close the Header/Footer displays. 

4. Double click in the Header area of page 2 and notice that the Design ribbon 
appears. 

5. Highlight “Page 2 of 2” check and press the Delete key. 

6. At the Design Ribbon select Page Number then select one of the formats 
and observe what happens. 

                                                 
8 Writer does not have the grammar feature. 
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7. Double click in the body of the letter to close the Header/Footer displays. 

Tables 
The Table9 function in Word is a very powerful and useful feature for creating 
columnar data. In fact, it is highly recommended that you DO NOT use tabs 
and spaces to create columns of information — always use a table because 
tables will automatically adjust their format to maintain the columnar layout 
even if you subsequently make changes to the format of the information. 

1. Move the mouse cursor somewhere inside the table on page 2 and notice 
that a little cross appears at the upper left corner of the table. 

2. Click on the cross to select the entire table. 

3. Right-click in the highlighted table area and select Copy. 

4. Click on Office button at the upper left corner of the screen, then select 
New and click on New Blank Document. 

5. When the new document appears, right-click and select Paste. 

6. Highlight “on the Red Sea in WWII” and press Delete. Notice that the table 
automatically adjusts the entire row height to accommodate this change. 

7. Undo the last change and move the Insertion Point to the end of “WWII” in 
that table cell and add the text ” during the African campaign.” Notice that 
the entire table row expands to accommodate the change in that cell. 

8. Place the Insertion Point somewhere below the table (you may need to 
press Enter a few times to get below the table). 

9. Select the Insert Tab and click on the Table icon . Use the drag and drop 
technique inside the box to select a 3 x 3 matrix. Notice that a table is 
automatically generated also Table Tools appears in the Title Bar area and 
underneath are two new tabs (Design & Layout) appear with the table 
Design Ribbon selected. Here you can select various preset table formats. 

10. Experiment with entering text in the first table cell. Press the Tab key to 
get to the next cell. (DO NOT press Enter at the end of a cell entry unless 
you want a blank line in the cell, use the Tab key.)  

                                                 
9 Writer handles tables a bit differently. Refer to the Writer Help feature if needed. 
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11. Click to place the Insertion Point in the last cell (lower right corner), then 
press Tab. Notice that a new blank row appears. 

12. Hold the Shift key down and press the Tab key. Notice that the Insertion 
Point backs up to the previous cell. (Tab = next cell, Shift-Tab = previous 
cell.) 

13. If you have a table that crosses a page boundary, and you want the column 
heading row(s) to automatically repeat at the top of each page, first 
highlight the heading row(s), then select the Layout Ribbon and click on 
“Repeat Heading Rows.” 

14. As you have time make selections and investigate the many table options. 

Close and DO NOT save all Word documents. 

Newspaper Style Columns 
With newspaper style columns you enter text in the first column and when you 
get to the bottom it automatically continues at the top of the next column. This 
is different than a table, and you create it by selecting the Page Layout tab and 
click on the Columns icon. This presents a list of column settings where you set 
up the desired format. It is fairly self explanatory. 

Homework 
ÿ Review Lesson 7. 

ÿ Try setting up a table and experiment with the various settings available in 
the Design and Layout Ribbons. Try the same with the Columns option and 
note the differences 

ÿ Read Lesson 8. 

 

 


