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I. Explore or Open Windows Explorer — Your Choice
Windows Explorer vs Internet Explorer — Windows Explorer is Microsoft’s File Manager
program and Internet Explorer is Microsoft’s Web browser.

Explorer vs WebView of Folder Contents — The Explore view is similar to File Manager in
Windows 9x and gives the folder structure in the left pane and the folders and files in the right
pane. The Web view resembles the MAC view and browser type view of your folders and files.

How To Open Windows Explorer in Explore View (The Old Fashioned Way) - 1) Right-
click on the Start button and select Explorer. 2) Select Start, My Computer, and right-click on
the selected drive, Drive C for example, and select Explorer and you are taken to the top level of
the selected drive. 3) Select Start, All Programs, Accessories, Windows Explorer.

How To Open Windows Explorer in Web View ( Microsoft Suggested Way) — Click Start,
My Computer or My Documents, My Pictures, or My Music to access Web View of Explorer.

I1. Web View

Web-View - The WebView interface combines a dynamic HTML-style task list with the current
folder content to create a context-sensitive task list. The options on the WebView pane change
depending on the type of content that you are displaying.

ITII. Explaining the Web View Components in the Open Explorer View

A. Right Pane

Right Pane - Select Start, My Documents to view the Open view of that folder. The right pane
is content-centric, listing folders and files in a variety of different view formats.

B. Left Pane

Left Pane - Select Start, My Documents to view the Open view of that folder. The left pane is
task-centric listing tasks emphasizing functions. The Left pane shows File and Folders Tasks,
Other Places, and Details on the selected Folder or File.

File and Folder Tasks in Left Pane - The options in the File and Folders Tasks of the left pane
change depending on whether you have a folder, file, or image file selected/highlighted.

Other Places in the Left Pane - The new Navigation Pane on the left side of each folder
windows contains useful quick links to other popular places on your computer.

Details in Left Pane — The Details section of the left pane changes according to the location that

you are viewing. If you have a file highlighted in the right pane, then the Details pane will list
the filename, application associated with the file, date the file was modified, filesize, and author.

File name Page numbers of Statistics Date



C. Icons
Back, Forward and Up Arrows - You can use the Back and Forward arrow buttons as you do
in a Web site and the Up arrow to move up the folder hierarchy.

Search Icon — The Search utility command allows you to search for files and folders.

Folders Icon - The Folders icon gives you the Explore look and feel to Windows Explorer by
giving you the organizational structure in the left pane instead of the Task List’

Views Icon - The Views icon (looks like a spreadsheet with different colored boxes in it) allows
you to easily change the view from Thumbnails, Tiles, Icon, List or Details.

IV. Explaining the Menu Options in the Open Explorer View — There are 6 menu
items available in the Open view: File, Edit, View, Favorites, Tools, and Help.

File Menu - The File menu allows you to Open a subfolder, Edit a file, create a new object
such as a folder, Print the selected file, or open the highlighted file with a specific program by
using Open With. You can use the Send To command to create a shortcut on the desktop or
send the highlighted file or folder to a specific location. The New command allows you to create
a new object such as a new folder. You can Create a Shortcut in the existing folder, Delete the
highlighted file or folder, Rename a file or folder and view the selected object’s Properties. The
last category allows you to Close the Open folder.

Edit Menu — The Edit menu allows you to Undo, Cut, Copy, Paste, or Paste Shortcut. And
Copy to folder or Move to folder as well as Select All or Invert Selection.

View Menu — The View menu allows you to select Toolbars, Status Bar, Explorer Bar and
select the type of view. You can also Arrange Icons By ..., Choose Details, Go To and Refresh.

Explorer Groups Under Arrange Icons By in View Menu - XP’s Windows Explorer can
group icons based on various characteristics. To group icons in any folder, right-click within the
right-hand pane, click on Arrange Icons By, and put a check next to Show in Groups. Right-click
again, click on Arrange Icons By, and choose Name, Size, Type, or Modified.

Favorites Menu — The Favorites menu lists your default web browsers defaults or bookmarks
and allows you to jump directly to a particular web site.

Tools Menu — The Tools menu allows you to Map Network drive or Disconnect the Network
drive or Synchronize. It also gives access to the Folder Options dialog box.

Help Menu — The Help menu allows you to view the Help and Support Center and gives

information about the version of Windows in the About menu option. The About menu tells you
the Service Pack installed.
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V. Different Views of Files/Folders — Using Menu or Views Icon

A. Views Available Using the Menu

View Menu Item — Open a folder, by selecting Start and select My Documents. Then select
Views from the menu and your choices are Thumbnails, Tiles, Icons, List, and Details.

B. Views Available Using the Views Icon

Views Icon - A click of a toolbar button changes the way a window displays files and determines
how many details you’ll see about each file in the main folder view. The Views Icon has a drop
down list that lists Thumbnails, Tiles, Icons, List, and Details as your choices.

Thumbnails — The Thumbnails view shows a large Icon for each file and lists the filename. The
view is similar to a proof sheet for photos.

Tiles - Large Icon vs Tiles View - The old Large Icons view option is supplemented with Tiles,
a view that combines large icons with details such as file sizes and the name of the program used
to edit the file. It will list the Filename and File Size.

Icons - The Icons view shows a small Icon for each file and lists the filename.
List — The List view simply lists the Filenames in alphabetical order.

Details — The Details view lists the Filenames, Size, Type, and Date Modified. You can click on
any of the headings to sort by that field in either ascending or descending order.

Super Large Icon with 1-4 icons on it — indicates that the folder contains image files.

VI. Stay Organized - Manipulate Files and Folders
File Structure
Don’t have too many levels of folders.

Open 2 Incidents of Windows Explorer — Simply open Windows Explorer two times. Right-
click on the Taskbar and select Tile Horizontally or Vertically or switch between the two open
Explorer windows with the Alt + Tab keys.

Get a Picture of Your Drive Capacity —In the My Computer window (Start, My Computer)
right-click any drive icon and choose Properties. You’ll see your used and free hard drive space
illustrated in an easy-to-read and interpret pie chart.

How Big Are My Subfolders? — Right-click each folder in Explorer, select Properties, and wait
while Windows does the math.

Rename a Folder or File — To rename a file, navigate to the file and highlight it, then right-click

and select Rename. Be sure to add the extension if extensions are visible. Your filename can be
up to 255 characters in length. You are always safe with A-Z, a-z, 0-9, spaces, and the dash.
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Select More Than One File or Folder — To select more than one file or folder in Explorer, use
either the Shift for contiguous files/folders or the Control key for scattered files/folders. Think
Control giving you ultimate control in picking and choosing the exact files/folders you need.

Shift Key - To select contiguous files, click on the first file to highlight it, move the cursor to the
desired last file of the range, press the Shift key and then click on the last file. The entire range
is selected. You can then move or copy or delete these files.

Control Key - To select separate files, highlight the first file, move the cursor to the desired next
file, press the Control or Ctrl key and click on the next file. Continue this process until all
desired files are highlighted. You can then move or copy or delete these files.

Send To — Right-click on a folder or file to send a copy of the file to a variety of other locations
such as My Documents, the Desktop as a shortcut, email recipient, floppy drive, thumbnail drive,
CD or DVD, etc.

Creating a Folder in an Application Like Word, Excel, or PowerPoint — You can create a
folder when you are ready to save a document in Word, a spreadsheet in Excel, or a presentation
in PowerPoint. Open an Office application and click on File, Save or Save As and type in a
meaningful filename. Click on a folder with a star on it to create a new folder in My Documents.
Then click on the Open button to open the folder and then click on Save to save the file.

VII. Folder Options

Customize with Folder Options — Open any folder. For example, click Start, My Documents,
and select the Tools menu and chose Folder Options. A tabbed dialog box appears with 4 tabs:
General, View, File Types, and Offline Folders.

Keep File Extensions Visible — If you want to be able to view the file extension, click on the
Tools menu, select Folder Options and select the View tab. Then deselect the second check box
labeled: “Hide extensions for known file types” All your file extensions will appear next to their
filenames as soon as you hit Apply and then OK at the bottom of the dialog box.

VIII. Rearranging and Reorganizing Your Folders

Copy and Move Files and Folders

Highlight the text, graphic, file, or folder to be copied or moved and select Edit, Cut or the Cut
Icon (Scissors) to cut or Edit, Copy or the Copy Icon (two sheets of paper) to copy. The contents
are stored in a clipboard. Then move the cursor to the desired destination or new location and
select Edit Paste or press the Paste Icon (clipboard with a sheet of paper) to paste.

Copy and Move Files and Folders the Shortcut Way.

Highlight the text, graphic, file, or folder to be copied or moved and press Ctrl+X to cut or
Ctrl+C to copy. The contents are stored in a clipboard. Then move the cursor to the desired
destination or new location and press Ctrl+V to paste.

Drag and Drop the “Right” Way — One way to copy or move a file or item from one window
to another is to drag and drop it with the right mouse button with options. Using the right mouse
button, click and drag the item to the desired location and release the button. From the menu that
appears, choose 1) Move Here (to move the item to the current location and remove it from the
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original location); 2) Copy Here (to copy the item to the current location and leave the original in
place); or 3) Cancel, to get out of the entire operation if you have your doubts.

Right-Drag Till You Drop — When you drag a program from one Explorer window to another,
Explorer will copy or move the file depending on the windows and file type involved. Ifyou
press the right mouse (rather than the left button) and drag, when you drop the file, you get a
menu of choices. The default choice is highlighted so you can learn for the future.

Hint: Here as some Dragging Hints:

e Dragging to another folder on the same disk “moves” the object. (Rearranging)

e Holding down the Ctrl key while dragging to another folder on the same disk “copies” the
object. If you do this within the same folder, you get a file called “Copy of filename”

e Dragging an icon from one disk to another “copies” the folder or file.

e Pressing Shift while dragging from one disk to another “moves’ the folder or file without
leaving a copy behind.

e You can move or copy objects by dragging them onto a disk or folder icon.

e You can cancel a dragging operation at any time by pressing the ESC key.

IX. Viewing Photos and Other Images in My Pictures Folder
New Views for Pictures — When you open the My Pictures folder, you are presented with a
variety of new functions that can be performed on pictures..

Thumbnails View — The Thumbnails view is a nice way to see a small version of each image
(JPQ) file. It is similar to a proof sheet for photos.

Slide Show View —From the Picture Task, you can select Slide Show. The Slide Show View
instantly creates a slide show of the images in the selected folder. (Navigation Toolbar)

Film Strip — The Filmstrip view displays a row of thumbnail images at the bottom of the
window with a large image at the top of the window. This view is only available if in a top level
folder. You can view the Previous image, Next image, Rotate clockwise and counterclockwise.

Super Large Folder with Icons on it — You might see a super large folder with 1-4 icons on it.
This indicates that the folder contains JPG files or other similar types of image files. This is
most obvious in the My Pictures folder.

X. Viewing My Music Folder
When you open My Music you get an entirely different set of options in the left pane that are
based on actions that can be performed on music files.

XI. Housecleaning

Recycle Bin — When you drag an item to the Recycle Bin, it is not really deleted or when you
highlight a file and press the Delete key. Unless you empty it manually, files will simply collect
there until the bin is full. One solution: Reduce the bin to a bare minimum. Right-click,
Properties, Global tab, & move slide bar. The default is 10%. (FIFO)
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To move the highlighted file or folder into the Recycle Bin try either of the following techniques:
e Press the Delete key
e Click the Delete icon on the Standard Button toolbar
e Choose File, Delete.
e Right-click a highlighted object and choose Delete from the shortcut menu.

Deleting a file or folder from a removable drive such as a floppy, Jaz or Zip drive, or digital
memory card, does not involve the Recycle Bin and gives you no opportunity to retrieve them.

To empty the Recycle Bin, double-click on the Recycle Bin and select File, Empty Recycle Bin.
You can delete certain documents by highlighting the desired documents and selecting File,
Delete.

To restore a file to it original location, highlight the file and select File, Restore.

Hint — to delete a file and bypass the Recycle Bin, hold down the Shift key when you press the
Delete key with the selected file(s) or folder(s) highlighted.

XII. Miscellaneous Information with Nowhere Else to Go

Right-Click for Faster Window Navigation - The right mouse button displays a menu of
actions currently available for that object. Since this menu is context-sensitive, the options
change depending on what object you click on or where the mouse pointer is located.

Bad Associates - To remove the current association, select Start, My Documents, Tools menu
item, and Folder Options. Then select the File Types tab and scroll down to the desired
extension you want to change. When you highlight the extension, Microsoft will display the
name of the program that opens when you double-click on this type of file. This is called the
association. To change the application program, select the Change button and navigate to the
desired app and select OK.

Special Symbols such as ¥ I ¢ - Use Character Map — The Character Map in the Accessories
folder lets you select symbols from any font for insertion in other documents. To open Character
Map, click Start, point to All Programs, Accessories, System Tools, Character Map. Word,
Excel and PowerPoint have a special menu item (Insert, Symbol) to insert special characters.
Select the desired font from the drop-down box. Every font lists contains a different set of
symbols. Click on the desired character to view a large view of it. Highlight the desired font and
click on the Select button or double-click the character to place a copy in the Characters to copy
box. When you are done selecting characters, select the Copy button to copy the symbols to the
clipboard. Access any document in an Office application and select Edit, Paste or press Ctrl+V
to paste the characters.

Note: Observe the Alt +a 4 digit number associated with each character symbol in the different
fonts. You can only use the numbers on the numeric keypad.

XIII. Windows XP Shortcuts
Ctrl+A Selects all items Ctrl +C Copy
Ctrl+X Cut Ctrl+V Paste
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